





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 31-Dec-2016 2:57:25 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>IceDogs blanked by Steelheads | Thorold Niagara News</title>
		
		  <link rel="canonical" href="http://www.stcatharinesstandard.ca/2016/12/30/icedogs-blanked-by-steelheads"/> 
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.thoroldedition.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.thoroldedition.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'Sports';
	   			window._GA_actualSubSection = 'Sports';
   		</script>

		<link href="http://www.thoroldedition.ca/assets/wro/all_en.css?1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT" rel="stylesheet">
		<script src="http://www.thoroldedition.ca/assets/wro/all_en.js?1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.thoroldedition.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.thoroldedition.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.thoroldedition.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.thoroldedition.ca",
					baseAssetsUrl: "http://www.thoroldedition.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"THOROLD_NIAGARA_NEWS",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.thoroldedition.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.thoroldedition.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT"
				},
				Path: {
					events: "http://www.thoroldedition.ca/events",
					eventsReportInapropriate: "http://www.thoroldedition.ca/events/report-inappropriate",
					urReportInapropriate: "http://www.thoroldedition.ca/ur/report-inappropriate",
					accountProfile: "http://www.thoroldedition.ca/account/profile",
					accountPassword: "http://www.thoroldedition.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="IceDogs blanked by Steelheads"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.thoroldedition.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297912669665_ORIGINAL.jpg?quality=80&size=320x&stmp=1483154234910"/>	
			<meta property="og:site_name" content="Thorold Niagara News"/>
		<meta property="og:description" content="The Niagara IceDogs’ modest two-game winning streak came to an end Friday night with a 3-0 road loss to the Mississauga Steelheads."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /sports -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_ThoroldEdit_EN_MOBWAP", "/sports", "nk:print,et:sm,pr:nnt,ck:sports,imp:sports", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_ThoroldEdit_EN_MOBWAP", "/sports", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_ThoroldEdit_EN_WEB", "/sports", "nk:print,et:sm,pr:nnt,ck:sports,imp:sports", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_ThoroldEdit_EN_WEB", "/sports", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:nnt,ck:sports,imp:sports"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.thoroldedition.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.thoroldedition.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:gepiawxak4g" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.thoroldedition.ca/thorold/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.thoroldedition.ca/thorold/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.thoroldedition.ca/thorold/jobs-education/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.thoroldedition.ca/thorold/jobs-education/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.thoroldedition.ca">Classified</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=20" onClick="recordOutboundLink(this, 'Outbound Links', 'http://yourlifemoments.ca/sitepages/setCityZone.asp?id=20');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.thoroldedition.ca/v1/suns-prod-images/communities/photo/59477.jpg?stmp=1332322153770" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.thoroldedition.ca"><img src="http://www.thoroldedition.ca/assets/img/banners/logos/thorold_niagara_news.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2016-12-31"
	>
									Saturday, December 31, 2016

	</time>
</p></div>
						<a href="http://www.thoroldedition.ca/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2016-12-31 18:20:00 -->
								<div id="weatherStateBlock">
									<p>Thorold, ON</p>
								</div>
								
								<div class="left">
	<img src="http://www.thoroldedition.ca/assets/img/meteo/80x50/o.jpg" 
	alt="Overcast" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">5°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Overcast</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.thoroldedition.ca/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.007 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_52,306">
<a href="http://www.thoroldedition.ca/" >Home</a>					</li>
					<li class="section_52,307">
<a href="http://www.thoroldedition.ca/news" >News</a>					</li>
					<li class="section_52,402">
<a href="http://www.thoroldedition.ca/sports" >Sports</a>					</li>
					<li class="section_52,533">
<a href="http://www.thoroldedition.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_52,539">
<a href="http://www.thoroldedition.ca/life" >Life</a>					</li>
					<li class="section_52,653">
<a href="http://www.thoroldedition.ca/money" >Money</a>					</li>
					<li class="section_52,654">
<a href="http://www.thoroldedition.ca/opinion" >Opinion</a>					</li>
					<li class="section_52,659">
<a href="http://www.thoroldedition.ca/ur" >UR</a>					</li>
					<li class="section_52,870">
<a href="http://www.thoroldedition.ca/contests" >Contests</a>					</li>
					<li class="section_52,776">
<a href="http://www.thoroldedition.ca/marketplace" >Marketplace</a>					</li>
					<li class="section_52,777">
<a href="http://www.thoroldedition.ca/photos" >Photos</a>					</li>
					<li class="section_52,778">
<a href="http://video.thoroldedition.ca" >Videos</a>					</li>
					<li class="section_52,779">
<a href="http://www.thoroldedition.ca/weather" >Weather</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.011 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 31-Dec-2016 2:54:24 PM -->



<!-- subNav took 0.0 seconds. -->
					<script>
						$('.section_52,402').addClass('active');
							$('.section_52,402').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.0 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    Sports
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                    <p class="strapline">Hockey</p>
		                <h2 class="storyTitle">IceDogs blanked by Steelheads </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor ">
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.thoroldedition.casunmedia.ca" >Bernie Puchalski</a>
                                    </p>
                            <p class="storyDate">
	<time datetime="2016-12-31T03:12:14Z"
	>
									Friday, December 30, 2016
						10:12:14 EST PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.thoroldedition.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297912669665_ORIGINAL.jpg?quality=80&size=650x&stmp=1483154234910" alt="Niagara IceDogs goalie Stephen Dhillon, shown in this file shot, made 37 saves as Niagara lost 3-0 to Mississauga Friday night." 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Niagara IceDogs goalie Stephen Dhillon, shown in this file shot, made 37 saves as Niagara lost 3-0 to Mississauga Friday night.</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.thoroldedition.ca/2016/12/30/icedogs-blanked-by-steelheads" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.thoroldedition.ca/2016/12/30/icedogs-blanked-by-steelheads">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.thoroldedition.ca/2016/12/30/icedogs-blanked-by-steelheads"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d6c03591ba7"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d6c03591ba7"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.thoroldedition.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.002 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.007 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

                                <span class="placeline">ST. CATHARINES&nbsp;-&nbsp;</span>
	                                <p>The Niagara IceDogs&rsquo; modest two-game winning streak came to an end Friday night with a 3-0 road loss to the Mississauga Steelheads.</p>
<p>Niagara had played Mississauga tough all season, dropping a pair of overtime decisions before falling to the Steelheads Friday.</p>
<p>Despite being outshot 24-10 through the first two periods, Niagara went into the third tied 0-0. The Steelheads then put the game away with goals from Owen Tippett (12th goal in his last seven games), Spencer Watson and Shaw Boomhower.</p>
<p>Boomhower&rsquo;s goal came with 1:33 left in the game and Niagara goalie Stephen Dhillon pulled for an extra attacker. Dhillon stooped 37 of 39 shots in the loss.</p>
<p>&ldquo;It was one of those games you can count on your hand where we weren&rsquo;t good,&rdquo; IceDogs coach Dave Bell said. &ldquo;We were pretty flat in the first. Again we took too many penalties and our power play, which had scored in five straight games, was awful.</p>
<p>&ldquo;When you get that combination of too many penalties and a power play that can&rsquo;t do anything, it&rsquo;s not a good combo.&rdquo;</p>
<p>Bell pointed to his team&rsquo;s preparation for the poor showing.</p>
<p>&ldquo;We did a little something different this morning and experimented with our preparation and obviously it didn&rsquo;t work very well,&rdquo; he said. &ldquo;It&rsquo;s something we tried that didn&rsquo;t work and we will change again and try to find what works for this group.&rdquo;</p>
<p>Both teams went into the game with identical 11-16-4-3 records and Mississauga&rsquo;s win gave it sole possession of the eighth and final playoff spot in the Eastern Conference.</p>
<p>Next up for the IceDogs is a home game at 6 p.m. Saturday against the Kingston Frontenacs.</p>
<p>Bell, for one, isn&rsquo;t complaining about three games in three nights.</p>
<p>&ldquo;I enjoy it and I hope there&rsquo;s some guys who want to redeem themselves. And if we didn&rsquo;t have a game, the guys would beat themselves up for a week for their performance,&rdquo; he said.</p>
<p>&ldquo;They get a chance to rectify it in a huge conference game tomorrow.&rdquo;</p>
<p>Bell expects the Meridian Centre to be rocking.</p>
<p>&ldquo;It&rsquo;s going to be a sold-out building &mdash; we know that already &mdash; and a huge rivalry game,&rdquo; he said. &ldquo;It should be good.&rdquo;</p>
<p>KINGSTON SATURDAY</p>
<p>Excluding Friday&rsquo;s games.</p>
<p>Kingston Frontenacs: Fourth in Eastern Conference with 15-13-4-1 record, including 6-1-3 in the last 10 games. Road record is 7-9-2-0. Power-play ranked seventh at 19.4 per cent. Penalty killing eighth at 82.8 per cent.</p>
<p>Local content: former Niagara IceDog Cody Caron (2-5-7 in 11 games).</p>
<p>Leading scorers: Jason Robertson 15-17-32; Warren Foegele 10-19-29; Linus Nyman 16-6-22; Stephen Desrocher 5-16-21; Ted Nichol 7-10-17.</p>
<p>Top goalie: Jeremy Helvig 14-10-3-1, 2.65 G.A.A. and .909 save percentage.</p>
<p>NHL draft picks: C Foegele, third round, 61st overall in 2014 by Carolina; D Desrocher, sixth round, 155th overall in 2015 by Toronto; G Helvig, fifth round, 134th overall in 2016 by Carolina.</p>
<p>Previous meetings: Kingston won 4-0 on Sept 30.</p>
<p>Top Frontenacs vs. Niagara: Nathan Billitier 1-0-1; Zach Dorval 1-0-1; Nichol 1-0-1; Nyman 1-0-1.</p>
<p>STATS PACK</p>
<p>Excluding Friday&rsquo;s games.</p>
<p>Niagara IceDogs: Ninth in Eastern Conference with 11-16-4-3 record, including 2-6-1-1 in last 10 games. Home record 7-8-1-2. Power play ranked 20th at 13 per cent. Penalty killing 11th at 82.4 per cent.</p>
<p>Leading scorers: Ryan Mantha 9-23-32; Chris Paquette 12-17-29; Johnny Corneil 11-15-26; Oliver Castleman 8-15-23; Akil Thomas 13-9-22.</p>
<p>Top goalie: Stephen Dhillon, 10-13-3-3; 3.41 G.A.A. and .915 save percentage.</p>
<p>Plus/minus leaders: Johnathon Schaefer +9; Mantha and Matthew Philip +2; Drew Hunter, Ben Jones and Ondrej Machala 0.</p>
<p>Penalty minute leaders: Kyle Langdon 49; Hayden Davis 46; William Lochead 44; Aaron Haydon and Mantha 42.</p>
<p>&nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9965"></div>
			<script src="//api.flyertown.ca/9965/f92e5d849d862a79/flyertown_module.js"></script>
        
        
    </div>

    <br />


<!-- StopWatch(0.01 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.thoroldedition.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.thoroldedition.ca/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.thoroldedition.ca/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->
<script language="javascript">
$(document).ready(function(){
$.getScript("http://specialsections.siteseer.ca/js/Widget/jQuery-timer.js");
	$('<link rel="stylesheet" type="text/css" href="http://specialsections.siteseer.ca/css/ss-newspapers-nurun.css" >').appendTo("head");
	Sunrise.EEdition.loadWidget(69, "newspapers-nurun");
	$('.eEditionBlock .type').html("newspapers-nurun");
});

</script>
	 <div class="block eEditionBlock">
	 		<span class="type" style="display:none;"></span>
	 		<div class="block_header clearfix">
				<div class="left">
					<h2>E-Editions</h2>
				</div>
			</div>
			<div class="collapsibleContent">
				<div class="eEditionWidgetContainer">
					<div id="ssSpecialSections" class="textDecorationNoneImp"></div>	
				</div>
			</div>
	 </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.thoroldedition.ca/assets/img/ur_biggest.png" alt="" />Thorold</h1>
								<p>	<a href="http://www.thoroldedition.ca/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.thoroldedition.ca/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.thoroldedition.ca/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.thoroldedition.ca/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.thoroldedition.ca/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.thoroldedition.ca/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 31-Dec-2016 2:34:48 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Thorold Niagara News</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/pages/Thorold-Niagara-News/100391816746097" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/pages/Thorold-Niagara-News/100391816746097');return false;"><img class="left" src="http://www.thoroldedition.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/ThoroldNews" onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/ThoroldNews');return false;"><img class="left" src="http://www.thoroldedition.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://www.thoroldedition.ca/rss"><img class="left" src="http://www.thoroldedition.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.thoroldedition.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:gepiawxak4g" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
				<div class="first_set_footer clearfix noChannels">
					<div class="footer_container">
						<ul>
								<div class="clearfix">
									<li class="title"><h2><a href="http://www.thoroldedition.ca/" >Home</a></h2></li>
									<li class="title"><h2><a href="http://www.thoroldedition.ca/news" >News</a></h2></li>
									<li class="title"><h2><a href="http://www.thoroldedition.ca/sports" >Sports</a></h2></li>
									<li class="title"><h2><a href="http://www.thoroldedition.ca/entertainment" >Entertainment</a></h2></li>
									<li class="title"><h2><a href="http://www.thoroldedition.ca/life" >Life</a></h2></li>
									<li class="title"><h2><a href="http://www.thoroldedition.ca/money" >Money</a></h2></li>
								</div>	
								<div class="clearfix">
									<li class="title"><h2><a href="http://www.thoroldedition.ca/opinion" >Opinion</a></h2></li>
									<li class="title"><h2><a href="http://www.thoroldedition.ca/ur" >UR</a></h2></li>
									<li class="title"><h2><a href="http://www.thoroldedition.ca/contests" >Contests</a></h2></li>
									<li class="title"><h2><a href="http://www.thoroldedition.ca/marketplace" >Marketplace</a></h2></li>
									<li class="title"><h2><a href="http://www.thoroldedition.ca/photos" >Photos</a></h2></li>
									<li class="title"><h2><a href="http://video.thoroldedition.ca" >Videos</a></h2></li>
								</div>	
								<div class="clearfix">
									<li class="title"><h2><a href="http://www.thoroldedition.ca/weather" >Weather</a></h2></li>
								</div>	
						</ul>
					</div>
				</div>
			
			
			<div class="second_set_footer clearfix noChannels">
				<div class="footer_container">
					
						<ul style="width: 18%">
						
								<li class="title"><h2>	<a href="http://www.thoroldedition.ca/print-edition"
	>Reader services</a>
</h2></li>
									<li><a href="http://eedition.thoroldedition.ca" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://www.thoroldedition.ca/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.thoroldedition.ca/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.thoroldedition.ca/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 18%">
						<li class="title"><h2><a href="http://www.thoroldedition.ca/">Thorold Niagara News</a></h2></li>
						<li>	<a href="http://www.thoroldedition.ca/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.thoroldedition.ca/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://www.thoroldedition.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.thoroldedition.ca/thorold/jobs-education/search">Careers</a></li>
							<li><a href="http://classifieds.thoroldedition.ca">Classifieds</a></li>
							<li><a href="http://classifieds.thoroldedition.ca/thorold/real-estate/search">Homes</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=20">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.thoroldedition.ca/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://www.thoroldedition.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://www.thoroldedition.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2016 Thorold Niagara News. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.024 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'thoroldedition'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'thoroldedition.ca'; 
		_sf_async_config.authors = 'Bernie Puchalski';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.096 seconds. -->
